Replication Requirements to provide an Internet Directory using X.500
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 3
- Abstract
- This RFC considers certain deficiencies of the 1988 X.500 standard, which need to be addressed before an effective open Internet Directory can be established using these protocols and services [CCI88]. This memo provides information for the Internet community. It does not specify an Internet standard.
- Publication Date
- 1991-11-01
- Status Note
- Informational
- DOI
10.17487/RFC1275- Link
- https://doi.org/10.17487/RFC1275
- Author(s)
- Steve Kille
Latest version of IETF RFC 1275
Document Versions — IETF RFC 1275
-
▶ IETF RFC 1275 (1991-11-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- The Directory --- overview of concepts, models and services, December 1988. CCITT X.500 Series Recommendations. EXTERNAL
- IETF RFC 1006 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1275.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1275, Replication Requirements to provide an Internet Directory using X.500. Available at https://doi.org/10.17487/RFC1275
Snippet:
IETF RFC 1275, Replication Requirements to provide an Internet Directory using X.500. Available at https://doi.org/10.17487/RFC1275
HTML (ISO 690 compliant)
Preview:
IETF RFC 1275, Replication Requirements to provide an Internet Directory using X.500. Available at https://doi.org/10.17487/RFC1275
Snippet:
<span class="citation"><cite>IETF RFC 1275</cite>, Replication Requirements to provide an Internet Directory using X.500. Available at <a href="https://doi.org/10.17487/RFC1275" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1275</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1275, Replication Requirements to provide an Internet Directory using X.500
doi: 10.17487/RFC1275
url: https://doi.org/10.17487/RFC1275
doi: 10.17487/RFC1275
url: https://doi.org/10.17487/RFC1275
Snippet:
<li> <cite id="bib-rfc1275">IETF RFC 1275</cite>, Replication Requirements to provide an Internet Directory using X.500 <span class="doi">10.17487/RFC1275</span> </li>
Referenced By
- IETF RFC 1276 [Active*]
- IETF RFC 1430 [Active*]