OSPF Version 2 Management Information Base
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 42
- Abstract
- This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it defines objects for managing OSPF Version 2. [STANDARDS-TRACK]
- Publication Date
- 1991-08-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC1253- Link
- https://doi.org/10.17487/RFC1253
- Author(s)
- Fred BakerRob Coltun
Latest version of IETF RFC 1253
Document Versions — IETF RFC 1253
-
▶ IETF RFC 1253 (1991-08-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Bibliographic Reference(s)
- ISO.8824.1987 — 1 EXTERNAL
- ISO.8825.1987 — 6 EXTERNAL
- IETF RFC 1052 [Active*]
- IETF RFC 1109 [Active*]
- IETF RFC 1155 [Active*]
- IETF RFC 1156 [Active*]
- IETF RFC 1157 [Active*]
- IETF RFC 1212 [Active*]
- IETF RFC 1213 [Active*]
- IETF RFC 1247 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1253.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1253, OSPF Version 2 Management Information Base. Available at https://doi.org/10.17487/RFC1253
Snippet:
IETF RFC 1253, OSPF Version 2 Management Information Base. Available at https://doi.org/10.17487/RFC1253
HTML (ISO 690 compliant)
Preview:
IETF RFC 1253, OSPF Version 2 Management Information Base. Available at https://doi.org/10.17487/RFC1253
Snippet:
<span class="citation"><cite>IETF RFC 1253</cite>, OSPF Version 2 Management Information Base. Available at <a href="https://doi.org/10.17487/RFC1253" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1253</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1253, OSPF Version 2 Management Information Base
doi: 10.17487/RFC1253
url: https://doi.org/10.17487/RFC1253
doi: 10.17487/RFC1253
url: https://doi.org/10.17487/RFC1253
Snippet:
<li> <cite id="bib-rfc1253">IETF RFC 1253</cite>, OSPF Version 2 Management Information Base <span class="doi">10.17487/RFC1253</span> </li>
Referenced By
- IETF RFC 1354 [Superseded*]
- IETF RFC 1370 [Active*]
- IETF RFC 1371 [Active*]
- IETF RFC 1585 [Active*]
- IETF RFC 1586 [Active*]
- IETF RFC 1700 [Superseded*]
- IETF RFC 1793 [Active*]
- IETF RFC 1812 [Active*]