Use of the Internet as a subnetwork for experimentation with the OSI network layer
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 17
- Abstract
- This RFC proposes a scenario for experimentation with the International Organization for Standardization (ISO) Open Systems Interconnection (OSI) network layer protocols over the Internet and requests discussion and suggestions for improvements to this scenario. This RFC also proposes the creation of an experimental OSI internet. To participate in the experimental OSI internet, a system must abide by the agreements set forth in this RFC.
- Publication Date
- 1989-02-01
- Status Note
- Unknown
- DOI
10.17487/RFC1070- Link
- https://doi.org/10.17487/RFC1070
- Author(s)
- Robert HagensNancy E. HallDr. Marshall T. Rose
Latest version of IETF RFC 1070
Document Versions — IETF RFC 1070
-
▶ IETF RFC 1070 (1989-02-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- OSI, "OSI Routing Framework", (PD TR 97/SC 6/N 9575). EXTERNAL
- ISO, "Intermediate System to Intermediate System Intra-Domain Routing Exchange Protocol", (ISO TC 97/SC 6/N xxxx). EXTERNAL
- IETF RFC 768 [Active*]
- IETF RFC 791 [Active*]
- IETF RFC 792 [Active*]
- IETF RFC 826 [Active*]
- IETF RFC 903 [Active*]
- IETF RFC 994 [Active*]
- IETF RFC 995 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1070.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1070, Use of the Internet as a subnetwork for experimentation with the OSI network layer. Available at https://doi.org/10.17487/RFC1070
Snippet:
IETF RFC 1070, Use of the Internet as a subnetwork for experimentation with the OSI network layer. Available at https://doi.org/10.17487/RFC1070
HTML (ISO 690 compliant)
Preview:
IETF RFC 1070, Use of the Internet as a subnetwork for experimentation with the OSI network layer. Available at https://doi.org/10.17487/RFC1070
Snippet:
<span class="citation"><cite>IETF RFC 1070</cite>, Use of the Internet as a subnetwork for experimentation with the OSI network layer. Available at <a href="https://doi.org/10.17487/RFC1070" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1070</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1070, Use of the Internet as a subnetwork for experimentation with the OSI network layer
doi: 10.17487/RFC1070
url: https://doi.org/10.17487/RFC1070
doi: 10.17487/RFC1070
url: https://doi.org/10.17487/RFC1070
Snippet:
<li> <cite id="bib-rfc1070">IETF RFC 1070</cite>, Use of the Internet as a subnetwork for experimentation with the OSI network layer <span class="doi">10.17487/RFC1070</span> </li>
Referenced By
- IETF RFC 1213 [Active*]