API Resources
Theme

Choose how MSRBot.io looks on this device.

Preference is stored in this browser only.

← Back to Doc

Click a document below to open its own reference tree.

Referenced By

Docs that depend on IETF RFC 9153
View: · Tree: ·
Level 1 — direct dependents (docs that cite this doc)

References Of

Docs that IETF RFC 9153 depend on
View: · Tree: ·
Level 1 — direct references (docs this doc cites)
  • 10.1520-F3411-19F3411-19EXTERNAL
  • 10.3390-s18051636CPDLCEXTERNAL
  • CTA.2063-A.2019CTA2063AEXTERNAL
  • GITHUB.opendroneid.specsOpenDroneIDEXTERNAL
  • IETF.draft-ietf-drip-arch-20I-D.ietf-drip-archEXTERNAL
  • IETF.draft-ietf-raw-ldacs-09I-D.ietf-raw-ldacsEXTERNAL
  • IETF RFC 2119[Active*]
  • IETF RFC 4122[Superseded*]
  • IETF RFC 4949[Active*]
  • IETF RFC 6347[Superseded*]
  • IETF RFC 6973[Active*]
  • IETF RFC 7401[Active*]
  • IETF RFC 8174[Active*]
  • IETF RFC 8280[Active*]
  • IETF RFC 9063[Active*]
  • FAA UAS Identification and Tracking (UAS ID) Aviation Rulemaking Committee (ARC), "UAS Identification and Tracking (UAS ID) Aviation Rulemaking Committee (ARC): ARC Recommendations Final Report", September 2017, <https://www.faa.gov/regulations_policies/rulemaking/committees/documents/media/UAS%20ID%20ARC%20Final%20Report%20with%20Appendices.pdf>.EXTERNAL
  • Federal Aviation Administration (FAA), "Remote Identification of Unmanned Aircraft", January 2021, <https://www.federalregister.gov/documents/2021/01/15/2020-28948/remote-identification-of-unmanned-aircraft>.EXTERNAL
  • SESAR Joint Undertaking, "Initial view on Principles for the U-space architecture", July 2019, <https://www.sesarju.eu/sites/default/files/documents/u-space/SESAR%20principles%20for%20U-space%20architecture.pdf>.EXTERNAL
  • FAA Office of NextGen, "UTM Concept of Operations v2.0", March 2020, <https://www.faa.gov/uas/research_development/traffic_management/media/UTM_ConOps_v2.pdf>.EXTERNAL
  • Flightradar24, "About Flightradar24", <https://www.flightradar24.com/about>.EXTERNAL
  • United States Federal Aviation Administration (FAA), "Notice of Proposed Rule Making on Remote Identification of Unmanned Aircraft Systems", December 2019, <https://www.federalregister.gov/documents/2019/12/31/2019-28100/remote-identification-of-unmanned-aircraft-systems>.EXTERNAL
  • European Parliament and Council, "Commission Implementing Regulation (EU) 2019/947 of 24 May 2019 on the rules and procedures for the operation of unmanned aircraft", May 2019, <https://eur-lex.europa.eu/eli/reg_impl/2019/947/oj>.EXTERNAL
  • European Parliament and Council, "Commission Delegated Regulation (EU) 2020/1058 of 27 April 2020 amending Delegated Regulation (EU) 2019/945 as regards the introduction of two new unmanned aircraft systems classes", April 2020, <https://eur-lex.europa.eu/eli/reg_del/2020/1058/oj>.EXTERNAL
  • International Civil Aviation Organization, "Procedures for Air Navigation Services: Air Traffic Management", Doc 4444, November 2016, <https://store.icao.int/en/procedures-for-air-navigation-services-air-traffic-management-doc-4444>.EXTERNAL
  • OpenSky Network, "About the OpenSky Network", <https://opensky-network.org/about/about-us>.EXTERNAL
  • International Civil Aviation Organization, "Unmanned Aircraft Systems Traffic Management (UTM) - A Common Framework with Core Principles for Global Harmonization, Edition 3", October 2020, <https://www.icao.int/safety/UA/Documents/UTM%20Framework%20Edition%203.pdf>.EXTERNAL
  • ASD-STAN, "Aerospace series - Unmanned Aircraft Systems - Part 002: Direct Remote Identification", , ASD-STAN prEN 4709-002 P1, October 2021, <https://asd-stan.org/downloads/asd-stan-pren-4709-002-p1/>.EXTERNAL
  • European Union Aviation Safety Agency (EASA), "High-level regulatory framework for the U-space", Opinion No 01/2020, March 2020, <https://www.easa.europa.eu/document-library/opinions/opinion-012020>.EXTERNAL
  • ANSI Unmanned Aircraft Systems Standardization Collaborative (UASSC), "Standardization Roadmap for Unmanned Aircraft Systems", Working Draft, Version 2.0, April 2020, <https://share.ansi.org/Shared Documents/Standards Activities/UASSC/UASSC_20-001_WORKING_DRAFT_ANSI_UASSC_Roadmap_v2.pdf>.EXTERNAL
  • European Union Agency for Cybersecurity (ENISA), "Actionable information for Security Incident Response", November 2014, <https://www.enisa.europa.eu/topics/csirt-cert-services/reactive-services/copy_of_actionable-information/actionable-information>.EXTERNAL
  • ASD-STAN, "Introduction to the European UAS Digital Remote ID Technical Standard", January 2021, <https://asd-stan.org/wp-content/uploads/ASD-STAN_DRI_Introduction_to_the_European_digital_RID_UAS_Standard.pdf>.EXTERNAL
  • Code of Federal Regulations, "Part 107 - SMALL UNMANNED AIRCRAFT SYSTEMS", June 2016, <https://www.ecfr.gov/cgi-bin/text-idx?node=pt14.2.107>.EXTERNAL
  • EUROCAE, "Minimum Operational Performance Standards (MOPS) for Unmanned Aircraft System (UAS) Electronic Identification", WG-105 SG-32 draft ED-282, June 2020.EXTERNAL
  • Heinlein, R., "Stranger in a Strange Land", June 1961.EXTERNAL
  • European Parliament and Council, "Regulation (EU) 2016/679 of the European Parliament and of the Council of 27 April 2016 on the protection of natural persons with regard to the processing of personal data and on the free movement of such data, and repealing Directive 95/46/EC (General Data Protection Regulation)", April 2016, <https://eur-lex.europa.eu/eli/reg/2016/679/oj>.EXTERNAL
  • Wi-Fi Alliance, "Wi-Fi Aware", October 2020, <https://www.wi-fi.org/discover-wi-fi/wi-fi-aware>.EXTERNAL
  • European Parliament and Council, "2015/0277 (COD) PE-CONS 2/18", June 2018, <https://www.consilium.europa.eu/media/35805/easa-regulation-june-2018.pdf>.EXTERNAL
  • International Civil Aviation Organization, "Defined terms from the Annexes to the Chicago Convention and ICAO guidance material", July 2017, <https://www.icao.int/safety/cargosafety/Documents/Draft%20Glossary%20of%20terms.docx>.EXTERNAL
  • European Parliament and Council, "Commission Delegated Regulation (EU) 2019/945 of 12 March 2019 on unmanned aircraft systems and on third-country operators of unmanned aircraft systems", March 2019, <https://eur-lex.europa.eu/eli/reg_del/2019/945/oj>.EXTERNAL
  • International Civil Aviation Organization, "Unmanned Aircraft Systems", Circular 328, 2011, <https://www.icao.int/meetings/uas/documents/circular%20328_en.pdf>.EXTERNAL