Current document root:
IETF RFC 9021
Use of the Walnut Digital Signature Algorithm with CBOR Object Signing and Encryption (COSE)
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 9053[Active*]
Level 1 — direct references (docs this doc cites)
- 10.1007-978-3-540-88702-7PQCEXTERNAL
- 10.1080-23799927.2020.1831613WALNUTDSAEXTERNAL
- 10.17226-25196NAS2019EXTERNAL
- ISBN.9781584888369GTCEXTERNAL
- NIST FIPS 180-4[Active]
- IETF RFC 2119[Active*]
- IETF RFC 4086[Active*]
- IETF RFC 8152[Superseded*]
- IETF RFC 8174[Active*]
- Anshel, I., Atkins, D., Goldfeld, D., and P. Gunnells, "The Walnut Digital Signature Algorithm Specification", Post-Quantum Cryptography, November 2018, <https://csrc.nist.gov/projects/post-quantum-cryptography/round-1-submissions>.EXTERNAL
- Ptacek, T., Ritter, J., Samuel, J., and A. Stamos, "The Factoring Dead: Preparing for the Cryptopocalypse", August 2013, <https://www.slideshare.net/astamos/bh-slides>.EXTERNAL
- Anshel, I., Atkins, D., Goldfeld, D., and P. Gunnells, "Defeating the Hart et al, Beullens-Blackburn, Kotov-Menshov-Ushakov, and Merz-Petit Attacks on WalnutDSA(TM)", May 2019, <https://eprint.iacr.org/2019/472>.EXTERNAL