Current document root:
IETF RFC 8978
Reaction of IPv6 Stateless Address Autoconfiguration (SLAAC) to Flash-Renumbering Events
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 9096[Active*]
Level 1 — direct references (docs this doc cites)
- IETF.draft-ietf-6man-slaac-renum-02I-D.ietf-6man-slaac-renumEXTERNAL
- IETF.draft-ietf-v6ops-cpe-slaac-renum-07I-D.ietf-v6ops-cpe-slaac-renumEXTERNAL
- IETF.draft-linkova-6man-default-addr-selection-update-00I-D.linkova-6man-default-addr-selection-updateEXTERNAL
- IETF RFC 4861[Active*]
- IETF RFC 4862[Active*]
- IETF RFC 6724[Active*]
- IETF RFC 7084[Active*]
- IETF RFC 7721[Active*]
- IETF RFC 7772[Active*]
- IETF RFC 8028[Active*]
- IETF RFC 8415[Superseded*]
- IETF RFC 8981[Active*]
- BFDI, "Einführung von IPv6: Hinweise für Provider im Privatkundengeschäft und Hersteller" [Introduction of IPv6: Notes for providers in the consumer market and manufacturers], Entschliessung der 84. Konferenz der Datenschutzbeauftragten des Bundes und der Lander [Resolution of the 84th Conference of the Federal and State Commissioners for Data Protection], November 2012, <http://www.bfdi.bund.de/SharedDocs/Publikationen/Entschliessungssammlung/DSBundLaender/84DSK_EinfuehrungIPv6.pdf?__blob=publicationFile>.EXTERNAL
- Gont, F., "Quiz: Weird IPv6 Traffic on the Local Network (updated with solution)", SI6 Networks, February 2016, <https://www.si6networks.com/2016/02/16/quiz-weird-ipv6-traffic-on-the-local-network-updated-with-solution/>.EXTERNAL
- Palet Martinez, J., "IPv6 Deployment Survey and BCOP", UK NOF 39, January 2018, <https://indico.uknof.org.uk/event/41/contributions/542/>.EXTERNAL
- Žorž, J., Steffann, S., Dražumerič, P., Townsley, M., Alston, A., Doering, G., Palet Martinez, J., Linkova, J., Balbinot, L., Meynell, K., and L. Howard, "Best Current Operational Practice for Operators: IPv6 prefix assignment for end-users - persistent vs non-persistent, and what size to choose", RIPE 690, October 2017, <https://www.ripe.net/publications/docs/ripe-690>.EXTERNAL
- Gont, F., "Subject: [net-next] ipv6: Honor all IPv6 PIO Valid Lifetime values", message to the netdev mailing list, 19 April 2020, <https://patchwork.ozlabs.org/project/netdev/patch/20200419122457.GA971@archlinux-current.localdomain/>.EXTERNAL