Current document root:
IETF RFC 8938
Deterministic Networking (DetNet) Data Plane Framework
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 8964[Active*]
- IETF RFC 9522[Active*]
- IETF RFC 9912[Active*]
Level 1 — direct references (docs this doc cites)
- 10.1109-IEEESTD.2018.8585421IEEE802.1AE-2018EXTERNAL
- IETF.draft-ietf-detnet-flow-information-model-11I-D.ietf-detnet-flow-information-modelEXTERNAL
- IETF.draft-ietf-detnet-mpls-13DetNet-MPLSEXTERNAL
- IETF.draft-ietf-detnet-mpls-over-tsn-04DetNet-MPLS-over-TSNEXTERNAL
- IETF.draft-ietf-detnet-mpls-over-udp-ip-07DetNet-MPLS-over-UDP-IPEXTERNAL
- IETF.draft-ietf-detnet-security-12DetNet-SecurityEXTERNAL
- IETF.draft-ietf-idr-rfc5575bis-27I-D.ietf-idr-rfc5575bisEXTERNAL
- IETF.draft-ietf-pce-pcep-extension-for-pce-controller-08I-D.ietf-pce-pcep-extension-for-pce-controllerEXTERNAL
- IETF.draft-ietf-spring-srv6-network-programming-26SRv6-Network-ProgEXTERNAL
- IETF RFC 2205[Active*]
- IETF RFC 2386[Active*]
- IETF RFC 3209[Active*]
- IETF RFC 3473[Active*]
- IETF RFC 3670[Active*]
- IETF RFC 4301[Active, Amended*]
- IETF RFC 4872[Active*]
- IETF RFC 4873[Active*]
- IETF RFC 5575[Superseded*]
- IETF RFC 5654[Active*]
- IETF RFC 6387[Active*]
- IETF RFC 7426[Active*]
- IETF RFC 7551[Active*]
- IETF RFC 7657[Active*]
- IETF RFC 7950[Active, Amended*]
- IETF RFC 8040[Active*]
- RFC8227RFC8227EXTERNAL
- IETF RFC 8655[Active*]
- RFC8939RFC8939EXTERNAL
- IRTF, "Coding for efficient NetWork Communications Research Group (nwcrg)", <https://datatracker.ietf.org/rg/nwcrg/about>.EXTERNAL
- IEEE, "Time-Sensitive Networking (TSN) Task Group", <https://1.ieee802.org/tsn/>.EXTERNAL