Current document root:
IETF RFC 8684
TCP Extensions for Multipath Operation with Multiple Addresses
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 9040[Active*]
- IETF RFC 9293[Active*]
- IETF RFC 9522[Active*]
- IETF RFC 9743[Active*]
- IETF RFC 9768[Active*]
Level 1 — direct references (docs this doc cites)
- IETF.draft-ananth-tcpm-tcpoptext-00I-D.ananth-tcpm-tcpoptextEXTERNAL
- IETF RFC 1122[Active*]
- IETF RFC 1918[Active*]
- IETF RFC 2018[Active*]
- IETF RFC 2104[Active, Amended*]
- IETF RFC 2119[Active*]
- IETF RFC 2979[Active*]
- IETF RFC 2992[Active*]
- IETF RFC 3022[Active*]
- IETF RFC 3135[Active*]
- IETF RFC 4086[Active*]
- IETF RFC 4987[Active*]
- IETF RFC 5681[Active*]
- IETF RFC 5961[Active*]
- IETF RFC 6181[Active*]
- IETF RFC 6182[Active*]
- IETF RFC 6234[Active*]
- IETF RFC 6356[Active*]
- IETF RFC 6528[Superseded*]
- IETF RFC 6824[Superseded*]
- IETF RFC 6897[Active*]
- IETF RFC 7323[Active*]
- IETF RFC 7413[Active*]
- RFC7430RFC7430EXTERNAL
- IETF RFC 793[Superseded*]
- RFC8041RFC8041EXTERNAL
- IETF RFC 8126[Active*]
- IETF RFC 8174[Active*]
- Bonaventure, O. and S. Seo, "Multipath TCP Deployments", IETF Journal 2016, November 2016, <https://www.ietfjournal.org/multipath-tcp-deployments/>.EXTERNAL
- Raiciu, C., Paasch, C., Barre, S., Ford, A., Honda, M., Duchene, F., Bonaventure, O., and M. Handley, "How Hard Can It Be? Designing and Implementing a Deployable Multipath TCP", Usenix Symposium on Networked Systems Design and Implementation 2012, April 2012, <https://www.usenix.org/conference/nsdi12/technical-sessions/presentation/raiciu>.EXTERNAL
- Handley, M., Paxson, V., and C. Kreibich, "Network Intrusion Detection: Evasion, Traffic Normalization, and End-to-End Protocol Semantics", Usenix Security Symposium 2001, August 2001, <https://www.usenix.org/legacy/events/sec01/full_papers/handley/handley.pdf>.EXTERNAL