API Resources
Theme

Choose how MSRBot.io looks on this device.

Preference is stored in this browser only.

Current document root: IETF RFC 8682

TinyMT32 Pseudorandom Number Generator (PRNG)

IETF • Standard • [Active*]

← Back to Doc

Click a document below to open its own reference tree.

Referenced By

Docs that depend on IETF RFC 8682
View: · Tree: ·
Level 1 — direct dependents (docs that cite this doc)

References Of

Docs that IETF RFC 8682 depend on
View: · Tree: ·
Level 1 — direct references (docs this doc cites)
  • 10.1007-978-3-642-04107-5_26AdaptiveCrushEXTERNAL
  • 10.1109-JIOT.2018.2815038Baccelli18EXTERNAL
  • 10.1145-1268776.1268777TestU01EXTERNAL
  • 10.1145-2364489.2364504KR12EXTERNAL
  • 10.1145-272991.272995MT98EXTERNAL
  • GITHUB.MersenneTwister-Lab.TinyMTTinyMT-devEXTERNAL
  • GITHUB.jj1bdx.tinymtdc-longbatchTinyMT-paramsEXTERNAL
  • ISBN.0521431085PTVF92EXTERNAL
  • ISO 9899: 1999[Withdrawn]
  • IETF RFC 2119[Active*]
  • IETF RFC 5170[Active*]
  • IETF RFC 8174[Active*]
  • IETF RFC 8681[Active*]
  • Saito, M. and M. Matsumoto, "Tiny Mersenne Twister (TinyMT)", <http://www.math.sci.hiroshima-u.ac.jp/~m-mat/MT/TINYMT/>.EXTERNAL