Current document root:
IETF RFC 8554
Leighton-Micali Hash-Based Signatures
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 8778[Active*]
- IETF RFC 9814[Active*]
- IETF RFC 9958[Active*]
Level 1 — direct references (docs this doc cites)
- 10.1007-0-387-34805-0_21C:Merkle89aEXTERNAL
- 10.1007-0-387-34805-0_40C:Merkle89bEXTERNAL
- 10.1007-3-540-48184-2_32C:Merkle87EXTERNAL
- 10.1007-978-3-319-49100-4_11STMGMTEXTERNAL
- 10.1007-978-3-319-49100-4_12Katz16EXTERNAL
- 10.1007-978-3-642-25405-5_8BDH11EXTERNAL
- NIST FIPS 180-4[Active]
- IETF RFC 2119[Active*]
- IETF RFC 4506[Active*]
- IETF RFC 8126[Active*]
- IETF RFC 8174[Active*]
- IETF RFC 8179[Active*]
- IETF RFC 8391[Active*]
- US5432852USPTO5432852EXTERNAL
- Fluhrer, S., "Further Analysis of a Proposed Hash-Based Signature Standard", Cryptology ePrint Archive Report 2017/553, 2017, < https://eprint.iacr.org/2017/553 >.EXTERNAL
- Merkle, R., "Secrecy, Authentication, and Public Key Systems", Technical Report No. 1979-1, Information Systems Laboratory, Stanford University, 1979, < http://www.merkle.com/papers/Thesis1979.pdf >.EXTERNAL