Current document root:
IETF RFC 8517
An Inventory of Transport-Centric Functions Provided by Middleboxes: An Operator Perspective
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 8799[Active*]
- IETF RFC 9065[Active*]
Level 1 — direct references (docs this doc cites)
- IETF.draft-ietf-dots-architecture-07DOTSEXTERNAL
- IETF.draft-ietf-dots-signal-channel-25DOTS-SIGNALEXTERNAL
- IETF.draft-ietf-sfc-use-case-mobility-08USE-CASEEXTERNAL
- IETF.draft-ietf-tcpm-converters-04TCP-CONVERTEXTERNAL
- IETF.draft-irtf-nwcrg-network-coding-satellites-02SATELLITESEXTERNAL
- IETF.draft-trammell-plus-statefulness-04PATH-STATEEXTERNAL
- IETF RFC 2018[Active*]
- IETF RFC 2827[Active*]
- IETF RFC 2991[Active*]
- IETF RFC 3135[Active*]
- IETF RFC 3168[Active*]
- IETF RFC 3234[Active*]
- IETF RFC 3272[Superseded*]
- IETF RFC 4594[Active*]
- IETF RFC 4737[Active*]
- IETF RFC 4787[Active*]
- IETF RFC 5236[Active*]
- IETF RFC 5853[Active*]
- IETF RFC 5925[Active*]
- IETF RFC 6092[Active*]
- IETF RFC 6146[Active*]
- IETF RFC 6269[Active*]
- IETF RFC 6296[Active*]
- IETF RFC 6333[Active*]
- IETF RFC 6363[Active*]
- IETF RFC 6459[Active*]
- IETF RFC 6973[Active*]
- IETF RFC 7323[Active*]
- IETF RFC 7498[Active*]
- IETF RFC 7596[Active*]
- IETF RFC 7597[Active*]
- IETF RFC 7690[Active*]
- IETF RFC 7857[Active*]
- IETF RFC 7974[Active*]
- IETF RFC 8084[Active*]
- IETF RFC 8404[Active*]
- IETF RFC 8406[Active*]
- Kuhn, N., "MPTCP and BBR performance over Internet satellite paths", IETF 100, 2017, < https://datatracker.ietf.org/meeting/100/materials/ slides-100-iccrg-mptcp-and-bbr-performance-over-satcom- links-00 >.EXTERNAL