Current document root:
IETF RFC 8270
Increase the Secure Shell Minimum Recommended Diffie-Hellman Modulus Size to 2048 Bits
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 9142[Active*]
Level 1 — direct references (docs this doc cites)
- 10.1145-2810103.2813707LOGJAMEXTERNAL
- IETF RFC 2119[Active*]
- IETF RFC 4419[Active*]
- IETF RFC 8174[Active*]
- Wong, D., "How to Backdoor Diffie-Hellman", Cryptology ePrint Archive Report 2016/644, June 2016, < http://eprint.iacr.org/2016/644.pdf >.EXTERNAL