Current document root:
IETF RFC 8235
Schnorr Non-interactive Zero-Knowledge Proof
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 9958[Active*]
Level 1 — direct references (docs this doc cites)
- 10.1007-3-540-44750-4_19AN95EXTERNAL
- 10.1007-3-540-47721-7_12FS86EXTERNAL
- 10.1007-978-3-642-14577-3_33Hao10EXTERNAL
- 10.1007-978-3-642-22137-8_23HR08EXTERNAL
- 10.1109-SP.2015.41ABM15EXTERNAL
- ISBN.97804711170947. Menezes A. van Oorshot P. Vanstone S. , Handbook of Applied Cryptography , CRC Press , 1997 .EXTERNAL
- NIST FIPS 186-4[Active]
- IETF RFC 2119[Active*]
- IETF RFC 8174[Active*]
- SECG.SEC1.v2.2009-05SEC1EXTERNAL
- Stinson, D., "Cryptography: Theory and Practice", 3rd Edition, CRC, 2006.EXTERNAL
- NIST Cryptographic Toolkit, "DSA Examples", < http://csrc.nist.gov/groups/ST/toolkit/documents/ Examples/DSA2_All.pdf >.EXTERNAL