Current document root:
IETF RFC 7872
Observations on the Dropping of Packets with IPv6 Extension Headers in the Real World
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 8021[Active*]
- IETF RFC 8324[Active*]
- IETF RFC 8483[Active*]
- IETF RFC 8799[Active*]
- IETF RFC 8900[Active*]
- IETF RFC 9065[Active*]
- IETF RFC 9098[Active*]
- IETF RFC 9099[Active*]
- IETF RFC 9288[Active*]
- IETF RFC 9386[Active*]
- IETF RFC 9673[Active*]
Level 1 — direct references (docs this doc cites)
- IETF RFC 2460[Superseded*]
- IETF RFC 793[Superseded*]
- Linkova, J. and F. Gont, "IPv6 Extension Headers in the Real World v2.0", IEPG Meeting before IETF 90, July 2014, < http://www.iepg.org/2014-07-20-ietf90/ iepg-ietf90-ipv6-ehs-in-the-real-world-v2.0.pdf >.EXTERNAL
- Gont, F., "Fragmentation and Extension Header Support in the IPv6 Internet", IEPG meeting before IETF 88, November 2013, < http://www.iepg.org/2013-11-ietf88/ fgont-iepg-ietf88-ipv6-frag-and-eh.pdf >.EXTERNAL
- Gont, F. and T. Chown, "A Small Update on the Use of IPv6 Extension Headers", IEPG meeting before IETF 89, March 2014, < http://www.iepg.org/2014-03-02-ietf89/ fgont-iepg-ietf89-eh-update.pdf >.EXTERNAL
- SI6 Networks, "SI6 Networks' IPv6 Toolkit v2.0 (Guille)", < http://www.si6networks.com/tools/ipv6toolkit >.EXTERNAL
- IANA, "Service Name and Transport Protocol Port Number Registry", < http://www.iana.org/assignments/ service-names-port-numbers >.EXTERNAL
- De Boer, M. and J. Bosma, "Discovering Path MTU black holes on the Internet using RIPE Atlas", July 2012, < http://www.nlnetlabs.nl/downloads/publications/ pmtu-black-holes-msc-thesis.pdf >.EXTERNAL