Current document root:
IETF RFC 6816
Simple Low-Density Parity Check (LDPC) Staircase Forward Error Correction (FEC) Scheme for FECFRAME
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 8680[Active*]
- IETF RFC 8681[Active*]
Level 1 — direct references (docs this doc cites)
- IETF RFC 2119[Active*]
- IETF RFC 3453[Active*]
- IETF RFC 5052[Active*]
- IETF RFC 5053[Active*]
- IETF RFC 5170[Active*]
- IETF RFC 5510[Active*]
- IETF RFC 5740[Active*]
- IETF RFC 5775[Active*]
- IETF RFC 6363[Active*]
- IETF RFC 6364[Active*]
- Cunche, M. and V. Roca, "Optimizing the Error Recovery Capabilities of LDPC-Staircase Codes Featuring a Gaussian Elimination Decoding Scheme", 10th IEEE International Workshop on Signal Processing for Space Communications (SPSC'08), October 2008.EXTERNAL
- Roca, V., Cunche, M., Lacan, J., Bouabdallah, A., and K. Matsuzono, "Simple Reed-Solomon Forward Error Correction (FEC) Scheme for FECFRAME", Work in Progress, October 2012.EXTERNAL
- Matsuzono, K., Detchart, J., Cunche, M., Roca, V., and H. Asaeda, "Performance Analysis of a High-Performance Real-Time Application with Several AL-FEC Schemes", 35th Annual IEEE Conference on Local Computer Networks (LCN 2010), October 2010.EXTERNAL
- Cunche, M., Roca, V., Neumann, C., and J. Laboure, "LDPC-Staircase/LDPC-Triangle Codec Reference Implementation", INRIA Rhone-Alpes and STMicroelectronics, < http://planete-bcast.inrialpes.fr/ >.EXTERNAL
- Cunche, M., "High performances AL-FEC codes for the erasure channel : variation around LDPC codes", PhD dissertation (in French) ( http:// tel.archives-ouvertes.fr/tel-00451336/en/ ), June 2010.EXTERNAL
- "The OpenFEC project", < http://openfec.org/ >.EXTERNAL