API Resources
Theme

Choose how MSRBot.io looks on this device.

Preference is stored in this browser only.

Current document root: IETF RFC 6774

Distribution of Diverse BGP Paths

IETF • Informational • [Active*]

← Back to Doc

Click a document below to open its own reference tree.

Referenced By

Docs that depend on IETF RFC 6774
View: · Tree: ·
Level 1 — direct dependents (docs that cite this doc)

References Of

Docs that IETF RFC 6774 depend on
View: · Tree: ·
Level 1 — direct references (docs this doc cites)
  • IETF RFC 3345[Active*]
  • IETF RFC 4271[Active*]
  • IETF RFC 4272[Active*]
  • IETF RFC 4456[Active*]
  • IETF RFC 4760[Active*]
  • IETF RFC 5065[Active*]
  • IETF RFC 5226[Superseded*]
  • Marques, P., Fernando, R., Chen, E., Mohapatra, P., and H. Gredler, "Advertisement of the Best External Route in BGP", Work in Progress, January 2012.EXTERNAL
  • Decraene, B., Francois, P., Pelsser, C., Ahmad, Z., and A. Armengol, "Requirements for the Graceful Shutdown of BGP Sessions", Work in Progress, September 2009.EXTERNAL
  • Walton, D., Chen, E., Retana, A., and J. Scudder, "Advertisement of Multiple Paths in BGP", Work in Progress, June 2012.EXTERNAL
  • Mohapatra, P., Fernando, R., Filsfils, C., and R. Raszuk, "Fast Connectivity Restoration Using BGP Add-path", Work in Progress), October 2011.EXTERNAL
  • Raszuk, R., "IBGP Auto Mesh" , Work in Progress, January 2004.EXTERNAL