Current document root:
IETF RFC 6589
Considerations for Transitioning Content to IPv6
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 6883[Active*]
Level 1 — direct references (docs this doc cites)
- IETF RFC 1035[Active, Amended*]
- IETF RFC 1794[Active*]
- IETF RFC 1918[Active*]
- IETF RFC 1958[Active*]
- IETF RFC 2775[Active*]
- IETF RFC 2782[Active*]
- IETF RFC 2956[Active*]
- IETF RFC 3234[Active*]
- IETF RFC 3724[Active*]
- IETF RFC 4033[Active*]
- IETF RFC 4034[Active*]
- IETF RFC 4035[Active*]
- IETF RFC 4213[Active*]
- IETF RFC 6343[Active*]
- IETF RFC 6555[Superseded*]
- Marsan, C., "Yahoo proposes 'really ugly hack' to DNS", Network World, March 2010, < http://www.networkworld.com/ news/2010/032610-yahoo-dns.html >.EXTERNAL
- Blumenthal, M. and D. Clark, "Rethinking the Design of the Internet: The End-to-End Arguments vs. the Brave New World", ACM Transactions on Internet Technology, Volume 1, Number 1, Pages 70-109, August 2001, < http://groups.csail.mit.edu/ana/Publications/PubPDFs/ Rethinking the design of the internet2001.pdf>.EXTERNAL
- Marsan, C., "Google, Microsoft, Netflix in talks to create shared list of IPv6 users", Network World, March 2010, < http://www.networkworld.com/news/2010/ 032610-dns-ipv6-whitelist.html >.EXTERNAL
- Colitti, L., Gunderson, S., Kline, E., and T. Refice, "Evaluating IPv6 adoption in the Internet", Proceedings of the 11th International Conference on Passive and Active Measurement (PAM 2010), Springer, Lecture Notes in Computer Science, 2010, Volume 6032, Passive and Active Measurement, Pages 141-150.EXTERNAL
- Ager, B., Smaragdakis, G., Muhlbauer, W., and S. Uhlig, "Comparing DNS Resolvers in the Wild", ACM Sigcomm Internet Measurement Conference 2010, November 2010, < http://conferences.sigcomm.org/imc/2010/papers/p15.pdf >.EXTERNAL
- Kline, E., "IPv6 Whitelist Operations", Google IPv6 Implementors Conference, June 2010, < http://sites.google.com/site/ipv6implementors/2010/ agenda/IPv6_Whitelist_Operations.pdf >.EXTERNAL
- Anderson, T., "Measuring and Combating IPv6 Brokenness", Reseaux IP Europeens (RIPE) 61st Meeting, November 2010, < http://ripe61.ripe.net/presentations/162-ripe61.pdf >.EXTERNAL
- Gashinsky, I., "IPv6 & recursive resolvers: How do we make the transition less painful?", IETF 77 DNS Operations Working Group, March 2010, < http://www.ietf.org/proceedings/77/slides/dnsop-7.pdf >.EXTERNAL
- The Internet Society, "World IPv6 Launch Website", June 2012, < http://www.worldipv6launch.org/ >.EXTERNAL
- Clark, D., Wroclawski, J., Sollins, K., and R. Braden, "Tussle in Cyberspace: Defining Tomorrow's Internet", Proceedings of ACM Sigcomm 2002, August 2002, < http://groups.csail.mit.edu/ana/Publications/PubPDFs/ Tussle2002.pdf >.EXTERNAL
- Brzozowski, J., Griffiths, C., Klieber, T., Lee, Y., Livingood, J., and R. Woundy, "IPv6 DNS Whitelisting - Could It Hinder IPv6 Adoption?", ISOC (Internet Society) IPv6 Deployment Workshop, April 2010, < http://www.comcast6.net/ IPv6_DNS_Whitelisting_Concerns_20100416.pdf >.EXTERNAL
- Heise.de, "The Big IPv6 Experiment", Heise.de Website http://www.h-online.com , January 2011, < http://www.h-online.com/features/ The-big-IPv6-experiment-1165042.html >.EXTERNAL
- The Internet Society, "World IPv6 Day - June 8, 2011", Internet Society Website http://www.isoc.org , January 2011, < http://isoc.org/wp/worldipv6day/ >.EXTERNAL