Current document root:
IETF RFC 6476
Using Message Authentication Code (MAC) Encryption in the Cryptographic Message Syntax (CMS)
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 7107[Active*]
Level 1 — direct references (docs this doc cites)
- IETF RFC 2119[Active*]
- IETF RFC 2898[Superseded*]
- IETF RFC 4253[Active*]
- IETF RFC 4301[Active, Amended*]
- IETF RFC 4880[Superseded*]
- IETF RFC 5083[Active*]
- IETF RFC 5246[Superseded*]
- IETF RFC 5652[Active*]
- IETF RFC 5751[Superseded*]
- IETF RFC 5869[Active*]
- Garfinkel, S., "Design Principles and Patterns for Computer Systems That Are Simultaneously Secure and Usable", May 2005.EXTERNAL
- Krawczyk, H., "The Order of Encryption and Authentication for Protecting Communications (or: How Secure Is SSL?)", Springer-Verlag LNCS 2139, August 2001.EXTERNAL