API Resources
Theme

Choose how MSRBot.io looks on this device.

Preference is stored in this browser only.

Current document root: IETF RFC 6165

Extensions to IS-IS for Layer-2 Systems

IETF • Standard • [Active*]

← Back to Doc

Click a document below to open its own reference tree.

Referenced By

Docs that depend on IETF RFC 6165
View: · Tree: ·
Level 1 — direct dependents (docs that cite this doc)

References Of

Docs that IETF RFC 6165 depend on
View: · Tree: ·
Level 1 — direct references (docs this doc cites)
  • ISO.10589.20021EXTERNAL
  • IETF RFC 1195[Active*]
  • IETF RFC 2119[Active*]
  • IETF RFC 5305[Active*]
  • Grover, H., Rao, D., and D. Farinacci, "Overlay Transport Virtualization", Work in Progress, October 2010.EXTERNAL
  • "Standard for Local and Metropolitan Area Networks / Virtual Bridged Local Area Networks / Amendment 8: Shortest Path Bridging, Draft IEEE P802.1aq/D1.5", 2008.EXTERNAL
  • Perlman, R., Eastlake 3rd, D., Dutt, D., Gai, S., and A. Ghanwani, "RBridges: Base Protocol Specification", Work in Progress, March 2010.EXTERNAL