Current document root:
IETF RFC 6163
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 6566[Active*]
- IETF RFC 7062[Active*]
- IETF RFC 7138[Active*]
- IETF RFC 7570[Active*]
- IETF RFC 7579[Active*]
- IETF RFC 7580[Active*]
- IETF RFC 7688[Active*]
- IETF RFC 7698[Active*]
- IETF RFC 8051[Active*]
- IETF RFC 8779[Active*]
- IETF RFC 8780[Active*]
Level 1 — direct references (docs this doc cites)
- IETF RFC 3471[Active*]
- IETF RFC 3473[Active*]
- IETF RFC 3945[Active*]
- IETF RFC 4202[Active*]
- IETF RFC 4328[Active*]
- IETF RFC 4655[Active*]
- IETF RFC 5088[Active*]
- IETF RFC 5212[Active*]
- IETF RFC 5420[Active*]
- IETF RFC 5440[Active*]
- IETF RFC 5541[Active*]
- IETF RFC 5557[Active*]
- IETF RFC 5920[Active*]
- IETF RFC 6205[Active*]
- T-REC-G.652.2009G.652EXTERNAL
- T-REC-G.653.2010G.653EXTERNAL
- T-REC-G.654.2010G.654EXTERNAL
- T-REC-G.655.2009G.655EXTERNAL
- T-REC-G.656.2010G.656EXTERNAL
- T-REC-G.671.2009G.671EXTERNAL
- T-REC-G.694.2002G.694.1EXTERNAL
- T-REC-G.694.2003G.694.2EXTERNAL
- T-REC-G.698.2009G.698.1EXTERNAL
- T-REC-G.707.2007G.707EXTERNAL
- T-REC-G.709.2009G.709EXTERNAL
- T-REC-G.872.2001ITU-T G.872EXTERNAL
- T-REC-G.959.2009G.959.1EXTERNAL
- Bernstein, G., Lee, Y., Li, D., and W. Imajuku, "General Network Element Constraint Encoding for GMPLS Controlled Networks", Work in Progress, December 2010.EXTERNAL
- Bernstein, G., Lee, Y., Li, D., and W. Imajuku, "Routing and Wavelength Assignment Information Model for Wavelength Switched Optical Networks", Work in Progress, July 2008.EXTERNAL
- Bernstein, G., Lee, Y., Li, D., and W. Imajuku, "Routing and Wavelength Assignment Information Encoding for Wavelength Switched Optical Networks", Work in Progress, March 2011.EXTERNAL
- ITU-T Series G Supplement 39, "Optical system design and engineering considerations", December 2008.EXTERNAL
- Imajuku, W., Sone, Y., Nishioka, I., and S. Seno, "Routing Extensions to Support Network Elements with Switching Constraint", Work in Progress, July 2007.EXTERNAL
- Lee, Y., Bernstein, G., Li, D., and G. Martinelli, "A Framework for the Control of Wavelength Switched Optical Networks (WSON) with Impairments", Work in Progress, April 2011.EXTERNAL