Current document root:
IETF RFC 5716
Requirements for Federated File Systems
IETF • Informational • [Active*]
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF draft-cel-nfsv4-federated-fs-security-addendum-06[Active*]
- IETF RFC 7532[Active*]
- IETF RFC 7533[Active*]
- IETF RFC 8000[Active*]
Level 1 — direct references (docs this doc cites)
- IETF RFC 1094[Active*]
- IETF RFC 1813[Active*]
- IETF RFC 2119[Active*]
- IETF RFC 2203[Active*]
- IETF RFC 2743[Active*]
- IETF RFC 3530[Superseded*]
- IETF RFC 3552[Active*]
- IETF RFC 4122[Superseded*]
- IETF RFC 4510[Active*]
- IETF RFC 4513[Active*]
- IETF RFC 5246[Superseded*]
- IETF RFC 5280[Active, Amended*]
- IETF RFC 5661[Superseded*]
- Housley, R., Ashmore, S., and C. Wallace, "Trust Anchor Format", Work in Progress, October 2009.EXTERNAL
- Microsoft Corporation, "Server Message Block (SMB) Version 2 Protocol Specification", MS-SMB2 19.0, November 2009.EXTERNAL
- Microsoft Corporation, "Common Internet File System (CIFS) Protocol Specification", MS-CIFS 2.0, November 2009.EXTERNAL
- Reddy, R. and C. Wallace, "Trust Anchor Management Requirements", Work in Progress, September 2009.EXTERNAL
- Microsoft Corporation, "Server Message Block (SMB) Protocol Specification", MS-SMB 17.0, November 2009.EXTERNAL
- Housley, R., Ashmore, S., and C. Wallace, "Trust Anchor Management Protocol (TAMP)", Work in Progress, December 2009.EXTERNAL