API Resources
Theme

Choose how MSRBot.io looks on this device.

Preference is stored in this browser only.

Current document root: IETF RFC 5334

Ogg Media Types

IETF • Standard • [Active*]

← Back to Doc

Click a document below to open its own reference tree.

Referenced By

Docs that depend on IETF RFC 5334
View: · Tree: ·

No entries.

References Of

Docs that IETF RFC 5334 depend on
View: · Tree: ·
Level 1 — direct references (docs this doc cites)
  • IETF RFC 2045[Active*]
  • IETF RFC 2119[Active*]
  • IETF RFC 3533[Active*]
  • IETF RFC 3534[Superseded*]
  • IETF RFC 3552[Active*]
  • IETF RFC 4281[Superseded*]
  • IETF RFC 4288[Superseded*]
  • IETF RFC 4648[Active*]
  • RFC5215RFC5215EXTERNAL
  • Barbato, L., "RTP Payload Format for Theora Encoded Video", Work in Progress, June 2006.EXTERNAL
  • Herlein, G., Valin, J., Heggestad, A., and A. Moizard, "RTP Payload Format for the Speex Codec", Work in Progress, February 2008.EXTERNAL
  • Xiph.Org Foundation, "Theora Specification", October 2007, < http://theora.org/doc/Theora.pdf >.EXTERNAL
  • Pfeiffer, S., Parker, C., and A. Pang, "The Continuous Media Markup Language (CMML)", Work in Progress, March 2006.EXTERNAL
  • Valin, J., "The Speex Codec Manual", February 2002, < http://speex.org/docs/manual/speex-manual >.EXTERNAL
  • Pfeiffer, S. and C. Parker, "The Ogg Skeleton Metadata Bitstream", November 2007, < http://xiph.org/ogg/doc/skeleton.html >.EXTERNAL
  • Xiph.Org Foundation, "Vorbis I Specification", July 2004, < http://xiph.org/vorbis/doc/Vorbis_I_spec.html >.EXTERNAL
  • Dirac Group, "Dirac Specification", < http://diracvideo.org/specifications/ >.EXTERNAL
  • Xiph.Org Foundation, "Ogg bitstream documentation: Ogg logical and physical bitstream overview, Ogg logical bitstream framing, Ogg multi-stream multiplexing", < http://xiph.org/ogg/doc >.EXTERNAL
  • Coalson, J., "The FLAC Format", < http://flac.sourceforge.net/format.html >.EXTERNAL
  • Xiph.Org Foundation, "The libogg API", June 2000, < http://xiph.org/ogg/doc/libogg >.EXTERNAL
  • Pfeiffer, S. and I. Goncalves, "Specification of MIME types and respective codecs parameter", July 2008, < http://wiki.xiph.org/index.php/MIMETypesCodecs >.EXTERNAL