Current document root:
IETF RFC 4165
Signaling System 7 (SS7) Message Transfer Part 2 (MTP2) - User Peer-to-Peer Adaptation Layer (M2PA)
Click a document below to open its own reference tree.
Level 1 — direct dependents (docs that cite this doc)
- IETF RFC 4666[Active*]
Level 1 — direct references (docs this doc cites)
- ANSI.T1.111.2001T1.111EXTERNAL
- IETF RFC 2119[Active*]
- IETF RFC 2434[Superseded*]
- IETF RFC 2719[Active*]
- IETF RFC 2960[Superseded*]
- IETF RFC 3309[Superseded*]
- IETF RFC 3331[Active*]
- IETF RFC 3788[Active*]
- IETF RFC 791[Active*]
- T-REC-Q.2140.199510EXTERNAL
- T-REC-Q.2140.1996Q.2210EXTERNAL
- T-REC-Q.700.1993Q.700EXTERNAL
- T-REC-Q.701.1993Q.701EXTERNAL
- T-REC-Q.702.1988Q.702EXTERNAL
- T-REC-Q.703.1996Q.703EXTERNAL
- T-REC-Q.704.1996Q.704EXTERNAL
- T-REC-Q.705.1993Q.705EXTERNAL
- TTC, "Message Transfer Part Signalling Link," TTC Standard JT-Q703, Telecommunication Technology Committee (TTC), version 3 (April 27, 1994).EXTERNAL
- TTC, "Message Transfer Part Signalling Network Functions," TTC Standard JT-Q704, Telecommunication Technology Committee (TTC), version 4 (May 30, 2002).EXTERNAL