API Resources
Theme

Choose how MSRBot.io looks on this device.

Preference is stored in this browser only.

Current document root: IETF RFC 3717

IP over Optical Networks: A Framework

IETF • Informational • [Active*]

← Back to Doc

Click a document below to open its own reference tree.

Referenced By

Docs that depend on IETF RFC 3717
View: · Tree: ·
Level 1 — direct dependents (docs that cite this doc)

References Of

Docs that IETF RFC 3717 depend on
View: · Tree: ·
Level 1 — direct references (docs this doc cites)
  • IETF RFC 1771[Superseded*]
  • IETF RFC 2386[Active*]
  • IETF RFC 3209[Active*]
  • IETF RFC 3471[Active*]
  • IETF RFC 3473[Active*]
  • IETF RFC 3476[Active*]
  • Lang, J., et al., "Link Management Protocol", Work in progress.EXTERNAL
  • Suurballe, J., "Disjoint Paths in a Network", Networks, vol. 4, 1974.EXTERNAL
  • Kompella, K., et al., "OSPF Extensions in Support of Generalized MPLS," Work in Progress.EXTERNAL
  • The Optical Interworking Forum, "UNI 1.0 Signaling Specification", December 2001.EXTERNAL
  • Kompella, K., et al., "Link Bundling in MPLS Traffic Engineering", Work in Progress.EXTERNAL
  • Chiu, A., et al., "Impairments and Other Constraints On Optical Layer Routing", Work in Progress.EXTERNAL
  • Doshi, B., Dravida, S., Harshavardhana, P., et. al, "Optical Network Design and Restoration," Bell Labs Technical Journal, Jan-March, 1999.EXTERNAL
  • Mannie, E., "GMPLS Extensions for SONET/SDH Control" , Work in Progress.EXTERNAL
  • Ramamurthy, S., Bogdanowicz, Z., Samieian, S., et al., "Capacity Performance of Dynamic Provisioning in Optical Networks", Journal of Lightwave Technology, January 2001.EXTERNAL
  • Awduche, D. and Y. Rekhter, "Multi-Protocol Lambda Switching: Combining MPLS Traffic Engineering Control With Optical Crossconnects", IEEE Communications Magazine, March 2001.EXTERNAL
  • Kompella, K. and Y. Rekhter, "LSP Hierarchy with MPLS TE", Internet Draft, Work in progress.EXTERNAL